PHPを新しくせよと

ひさびさにやってきましたら、WordPress更新せよと。更新しましたら、PHPを最新バージョンにせよと。

で、PHPは7.0に。プラグインのPHP Compatibility Checkerつーのを使いますと使っているテーマとPHPの互換性があるかないかわかるんですと。

よくわかりませんが、できたかな?